Z-order between Layers on AlphaBlend does not work

1 like 0 dislike
54 views
Z-order between Layers on AlphaBlend does not work

It seems that Z-order is performed at the average coordinates of the particles of the layer instead of particles
When "BillboardingMaterial" is AlphaBlend or one of them is AlphaBlend

I uploaded the project. Please confirm.
https://drive.google.com/open?id=0B-OqkSQoTBVRT3JLYndyOE55Uk0

(Editor ver 1.11.5.37132)

How do I get a Z-order for each particle?

There was also a similar phenomenon when registering multiple BillBoards in the child layer of Layer's "Renders".

What I want to do is to draw the base layer (opaque texture) and additional layer (transparent texture) in one particle.
asked Aug 15 by mazyutusi (250 points)

1 Answer

0 like 0 dislike
Hello,

Thanks for using PopcornFX!

We're very sorry but it doesn't work that way. This is an issue that we'll take into account for our next version.
answered 6 days ago by jbayeux (220 points)
I hope that it will be resolved.

To avoid misunderstanding by other users, it is better to disable alpha blending in the current version

Thank you
...