WARNING : This site is outdated and the PopcornFX team will no longer answer your questions here.
For all support questions please go to our Discord server
0 like 0 dislike
Hey guys,

I'm in unreal version 4.13, popcorn plugin version 1.3.1 and finally SDK version 1.10.6-31649 and would like to report that is I have a blueprint that has the Get Attribute or Set Attribute with the popcorn effect plugged in, I am unable to then run the project in stand alone.
by Michael (510 points)

2 Answers

0 like 0 dislike
Best answer
Ok, the bug as been fixed, will be released with the next Plugin release, probably Plugin v1.3.2, should be released by the end of this week.
by Jordan (14.6k points)
Cheers for that!
v1.3.2 just released with the fix (and UE 4.14).
0 like 0 dislike

Could you try to Rebuild (from visual studio, or remove "Intermediates" and "Binaries" directories both in your Project and in the UE4PopcornFXPlugin).

If that did not fix it:

- is it the build/packaging that fails, or is it when you launch the packaged .exe ?

- do you have any log to send us ? (you can mail us at ue4 at popcornfx dot com)

by Jordan (14.6k points)
Ok, we might have repo the bug here too, we are looking into it...
Thanks Jordan. Yeah currently working around it because it does work when I either play using "selected viewport" or if I need to a can build the project.
It is just the "play in stand-alone" option that it breaks on, which is only really a problem because you can't do some things like loading levels and the like in the "selected viewport" play mode.
Still no idea how to fix it, it's broken since 4.13, worked fine on 4.12.
Here is my call for help: https://answers.unrealengine.com/questions/526745/413-plugin-custom-kismet-bp-node-standalone-game-c.html
Still looking into it...