0 like 0 dislike
63 views

I'm trying to upgrade simple effects from 1.13 & 1.12 to 2.4.3.

Everytime (unless I'm creating an effect with nothing inside,I got this error. 
It say "not forced". Is there any way to force the upgrade ? Is there somewhere a tutorial on "How to use the upgrader" or a list of what cannot be upgraded ? 

thanks

by Jaggerwock (120 points)

1 Answer

0 like 0 dislike

Hi,

Indeed this looks broken, we're looking into it, thanks for the report.

There is no exhaustive list of exactly what's currently supported as the v1 -> v2 upgrader is still very much experimental, but this should work, here it fails on the very first items it tries to upgrade in the effect.

I filed a bug: https://support.popcornfx.com/issues/4342

by Julien (35.3k points)
It is fixed in 2.4.4, drop me a mail at support and I'll send you a preview build with the fix
...