0 like 0 dislike
218 views
Hi,

I've been trying to compile the plugin with UE4 Version 4.15 but there are a lot of changes in this Unreal Version regarding C++ #include behaviour (see https://forums.unrealengine.com/showthread.php?137015-4-15-C-Transition-Guide for details).

Do you have a schedule when the Plugin will be updated/compatible with the new Unreal Version? Or could you provide a tutorial on how to compile the plugin on UE4 Version 4.15?

Thanks for your support,

Taco
by taco24 (220 points)

1 Answer

0 like 0 dislike
Hi,

GDC kept us pretty busy but we'll be working on it right away. It should come in the coming days/week.

Thanks
by HugoPKFX (17.5k points)
Thank you, waiting for this to be deployed before updating to 4.15.
During GDC, I think I mistakenly said to someone on our booth that the latest supported UE4 version for our plugin was 4.15, instead of 4.14.
Not sure if that was you, but if that's the case, sorry about that ! I thought we had a build working.
Wasn't me, though we had a couple guys at GDC --- Popcorn FX is worth waiting for before upgrading to 4.15.
Hi,

the 4.15 plugin update came out, you can access it from the github repo as usual :)
Thanks Hugo for keeping on top of the latest engine versions.
...